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Structure of software operation manual
The chapters are structured into different tasks, each task consists of several steps.
Each chapter has an aim specified at the start of each chapter, and will guide you
step-by-step through the process of achieving this aim.

Some of the tasks are optional and are designed to give additional useful information.
These additional information sections are clearly marked with a ‘Diversion Start’ and
a ‘Diversion End’ sign. Experienced users may choose to skip these sections and
continue with the next task.

Diversion Start

Diversion End

To set up a patterning task, you will need to carry out chapters 1-5 first before
performing the patterning in chapter 7. It is important to study the chapters in the
given order.
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1 Getting Started
AIM
The aim of this chapter is to familiarize yourself with the basic functions of the
RAITH Turnkey. The first task is to switch the system on, load the sample and to
obtain an image of your sample.
As the starting point for this chapter it is assumed that the system is on, but that
no one is logged in.

Task
Task
Task
Task
Task

1
2
3
4
5

Start the system
Preparing a suitable sample
Loading and unloading samples
Obtaining an image
Finding your sample
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Task 1 Start the system

Task 1 Start the system

HINT

If the system has been left in another status, i.e. switched off completely,
please contact a specialist for advice. For the operation of the RAITH Turnkey system, both the column and lithography software have to be installed
and in addition the RemCon32 at the column PC must be running in order to
provide the connection between them.

STEP 1 w

Start the column software and log in as user training and password training.
The column desktop displays the operation icons at the top and the image
information, as well as the data zone at the bottom of the screen.

Figure 1- 1 Operation
icons of the column
desktop.

STEP 2 w

Start the RAITH lithography software and log in as user training and password training.

Figure 1-2 Opening
window of RAITH
Lithography software.

The control bar enables different windows to be displayed.
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Task 1 Start the system

STEP 3 w

Check if the lithography software has control over the column software by
clicking at the IMG icon in the lithography desktop. The icon has two modes;
when showing IMG (imaging mode), the column is controlled through the
column software, i.e. a scan is running. In the other mode the icon will display
PAT (patterning mode), in this case the column is controlled via the lithography software and the last scan will be frozen, therefore no running scans are
shown.

Figure 1-3 Selecting the
IMG icon.
Clicking on this icon
will toggle between
IMG and PAT.

STEP 4 w

Check for the status of the columns at the lower right corner of the column
desktop, to see if the vacuum condition is OK, as shown in the lower right
corner of the column desktop. We assume that the gun is running (green check
mark) and that the acceleration voltage EHT is switched off (red cross).

Figure 1-4 Checking the
EHT status.

To change the status of Vac, Gun or EHT,
click on the red cross or the green check
mark.

A dialog will be shown, in which the shutdown procedure for the Gun can be initiated,
or the EHT can be switched off or switched
on.

HINT

The toggle between Coarse and Fine control is a most useful feature. Coarse
and Fine control is always related to the currently selected parameters, such
as Focus, Brightness, Alignment etc. All parameters which can be adjusted
using the mouse can be either performed in Coarse or Fine mouse control.
They also scale with the set magnification.
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Task 2 Preparing a suitable sample

It is recommended that the sample should contain very small features suitable
for imaging at high magnification with high contrast. For example, small metal
particles can be added at the corner of a resist sample. Those particles will
aid the electron optics optimization which coincides automatically with the
optimized beam conditions for patterning.
For this chapter we recommend a small sample, for example a 1 cm x 1cm
square, with positive resist, e.g. PMMA. You will find this type of sample in
the Starter-Kit provided with the instrument.

STEP 1 w

Use the latex spheres from your EBL Starter-Kit and dip it into the solution.
Apply a small drop to the corners of your resist sample.
Although this method might not be adequate for the experienced lithography
user, it will be most useful for a novice to gain some experience.
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Task 3 Loading and unloading samples

Task 3 Loading and unloading samples
STEP 1 w

We need to verify if a sample is loaded or not. To check this, use the CCD
camera to view inside the vacuum chamber. Click on the Chamber Scope/
Detector Control icon in the column desktop.

Figure 1-5 Selecting the
Chamber Scope/
Detector Control icon.
The CCD camera will now display an image. An example is given in the figure
below. The image shows the system without sample holder.
A) If the sample holder is in the chamber, you need to unload it. This procedure is described in Step 3.
B) If there is no sample holder in the chamber, the following procedure will
guide you to introduce one into the system:
Place the sample holder, with your sample, into the loadlock.
Figure 1-6 CCD
Camera view.
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STEP 2 w

Task 3 Loading and unloading samples

Click on the Load Lock icon in the control bar and then on the Load Sample
button. This button is marked gray if a sample is already loaded.

Figure 1-7 Load Lock
window for sample
loading.

Click on the
Load Sample
button to load
your sample.

Click on the Load Lock icon.

STEP 3 w

After the loading procedure is completed, the voltage is switched off. Switch
the voltage on again via the Column Control.
Once the acceleration voltage is switched on, the EHT button should show a
green check mark.
Check the Home Position. Using the lithography desktop, go to the Coordinates window and check if XYZ are displayed as zero.

Figure 1- 8 Coordinates Window showing
XYZ and UVW coordinates.
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Task 4 Obtaining an image

Task 4 Obtaining an image

HINT

If the bottom line in the column desktop shows Fine (light blue), change it to
Coarse (red) by clicking on it once to widen the range available. At the start
you might be a long way out of focus and you might therefore expect to see a
noisy and gray picture. To obtain an image you need to adjust the column
parameters as explained in the following steps.

Figure 1- 9 Coarse/
Fine control.

STEP 1 w

Select Scan Speed 1 using the column desktop. A fast scan will be produced. During the fast scan, only noise can be seen as the acceleration voltage (EHT) is still switched off.

Figure 1-10 Selecting
the Scan Speed.

STEP 2 w

If the EHT is switched off, click on the small EHT icon in the column desktop
in the bottom right corner. A dropdown list box appears. Select EHT ON.

STEP 3 w

The beam blanker should be in the OFF state. To check this, click at the
column icon to the left of the INT icon in the lithography desktop and check
if the beam blanker changes the signal during the scan. Leave the beam on.

Figure 1-11 Checking
the Beam Blanker
status.
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STEP 4 w

Task 4 Obtaining an image

In addition switch to imaging mode

.

Figure 1-12 Imaging
mode (IMG)
Ensure that
the icon is set
to IMG.

STEP 5 w

The next step is to check the acceleration voltage.
Click the Column Control icon in the control bar to open the Column Control window. Select a pre-written parameter set for Aperture, EHT and
Working Distance.

Figure 1-13 Setting the
Acceleration value
Select the Column Control icon to open the
Column Control window.
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STEP 6 w

Task 4 Obtaining an image

The next step is to adjust brightness and contrast. Click the icon for Brightness and Contrast. The left and middle mouse buttons will now be assigned
for controlling brightness and contrast respectively by horizontal mouse movements. This assignment is shown on the bottom line. First, press the left mouse
button and move it while pressing it down to adjust the brightness; then use
the middle mouse button and the same movement to adjust the contrast. For
getting first images a setting of Contrast=Brightness=50% will be sufficient.

Figure 1-14 Setting the
Brightness and Contrast values.

The left mouse button Left is assigned to brightness control and the middle
mouse button Mid is assigned to contrast control.
The mouse movement can be toggled between Fine and Coarse by clicking
in this field once.

HINT

Click on the Brightness and Contrast icon using the middle mouse button
in order to start an automatic Brightness and Contrast optimization. Afterwards click the icon again with the middle mouse button to switch off the
automatic optimization.
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STEP 7 w

Task 4 Obtaining an image

Now that the Brightness and Contrast have been optimized, we can start to
focus onto a surface using a selected magnification of 50x . Click on the
Magnification icon using the left mouse button and assign the left and middle
mouse buttons to Magnification and Focus Control during horizontal mouse
movements. Now you can optimize the focus by pressing the middle mouse
button and moving the mouse from left to right or vice versa.

Figure 1-15 Setting the
Magnification.

The left mouse button Left is now assigned to Magnification control and
the middle mouse button Mid is assigned to Working Distance. The mouse
movement can be toggled between Fine and Coarse control.

HINT

Please note that focus is related to working distance.
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STEP 8 w

Task 4 Obtaining an image

As the sample is now in focus, a higher quality image (lower noise) can be
obtained by changing the scan speed to a higher number, as this reduces the
scan speed. The pre-defined Scan Speed 1 is the fastest scan speed, whereas
the Scan Speed 5 is the slowest scan speed. The user can select the individual scan speed via the Raith EOControl > Scanning tab assigned to the
Scan Speed icons.
Select a slower scan speed in order to reduce the noise by clicking the left
numbered icons.

Figure 1-16 Setting the
Scan Speed.

The Scan Speed can be changed using these icons. The higher the number,
the slower the scan speed, the higher the image quality (lower noise).
Clicking on these icons with the middle mouse button will switch imaging to
continuous averaging. To get started, middle mouse click on icon 2.
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Task 5 Finding your sample
STEP 1 w

You can use the joystick to drive the stage to the desired position.
Switch on the X and Y buttons in order to illuminate corresponding LEDs.
You can now move the stage at variable speed, depending on joystick inclination. The LED on the joystick indicates the corresponding axes, which are
now under joystick control.

Figure 1-17 Joystick
control.

Move close to your sample but do not move over it, otherwise you would
expose the sample.
STEP 2 w

We can now start to focus onto the sample holder using our selected magnification of 50x. Click on the Magnification icon using the left mouse button
to assign the left and middle mouse buttons to magnification and focus. Now
you can optimize focus by pressing the middle mouse button and moving the
mouse. Mouse movement can be toggled between Fine and Coarse control.

Figure 1- 18 Selecting
the Focus icon to adjust
the focus of the sample.
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Task 5 Finding your sample

HINT

In addition, the speed of stage movement can be doubled by pressing the
first left button on the joystick.

HINT

If you are operating the RAITH150-TWO system, when the stage is moved
to the right, the electron optics image will move to the right. The same is valid
for the CCD camera, e.g. the stage is moved to the right, the CCD camera
view is moved to right.
If you are operating the e_LINE system, when the stage is moved e.g. to the
right, the image will move to the right, but the CCD camera view is 180o
rotated, so it will show an apparent move to the left.

STEP 3 w

Now that you have optimized the focus, you need to locate the sample at low
magnification. Click on the Chamber Scope/Detector Control icon to
switch back to the electron optics image. Move the lower left corner of your
sample into the center of the field of view.

HINT

You can turn on the crosshairs, indicating the center of your screen, by clicking on the icon with the centered cross.

STEP 4 w

As the sample is now in focus, a higher quality image (lower noise) can be
obtained by changing the scan speed to a higher number, as this reduces the
scan speed. Reduce the scan speed in order to reduce the noise by clicking
the left numbered icons. The scan speed can be changed using these icons.
The higher the number, the slower the scan speed, the higher the image quality (lower noise).

Figure 1-19 Changing
the Scan Speed.
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2 E-beam Optimization
AIM
This chapter explains how to optimize the column setting in order to get a good
patterning by selecting the correct parameters.

Task
Task
Task
Task
Task
Task

1
2
3
4
5
6

Focusing on the sample
Aperture alignment
Astigmatism correction
Further E-beam optimization
Creating a spot
Checking the leveling limits
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Task 1 Focusing on the sample

Task 1 Focusing on the sample
STEP 1 w

It is assumed that you have loaded a 1 cm x 1 cm sample into the system as
described in the first chapter. Select a small particle of less than 1 µm on your
sample.

STEP 2 w

Move the particle into the center of the field by using the joystick.

Figure 2-1 Focusing on
a Particle on the
sample.

STEP 3 w

Zoom onto the particle until you seem to lose the focus. Remember that
zoom is assigned to the left mouse button after the magnification icon has
been selected, as described in detail in chapter 1.

STEP 4 w

Refocus onto the particle. Remember that focus is assigned to the middle
mouse button.

STEP 5 w

Zoom in further and readjust the focus.

STEP 6 w

Repeat the zoom and refocus procedure until no further improvement in focus
can be achieved.

2-2

2 E-beam Optimization

Task 2 Aperture alignment

Task 2 Aperture alignment
STEP 1 w

Open the Raith EO control panel Tools > Go to Control Panel (Ctrl-G)
and select the Apertures tab.

Figure 2-2 Opening
the Aperture alignment.

STEP 2 w

Click on Aperture Align, which assigns the left mouse button to the aperture
alignment in XY by moving the mouse in X and Y directions. The assignment
is displayed in the status bar at the bottom of the screen.

Figure 2-3 Viewing the
Status bar.
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Task 2 Aperture alignment

STEP 3 w

Go to the Raith EO Control window and select the Aperture tab. Check
the checkbox for the Focus Wobble. This will initiate the focus wobble. Its
intensity can be varied by the Wobble Amplitude slider bar.

STEP 4 w

Keep the left mouse button pressed and move the mouse in X and Y directions. You can observe the changes by viewing the image and a corresponding movement of the red point in the window. Alternatively, you can place the
cursor on the red point and drag it around while keeping the left mouse button
pressed. A third alternative for adjustment is using the scroll bars.

Figure 2-4 Performing
the Aperture Align
procedure.

Check the checkbox for Focus
Wobble.
The Wobble Amplitude can be
varied using the slide bar.
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Task 2 Aperture alignment

HINT

The key to aperture alignment is to minimize the image shift during the wobble
sequence. To achieve this, move the mouse in the X and Y directions while
keeping the left mouse button pressed and optimize for lowest image movement.

STEP 5 w

You might be able to improve the aperture alignment even further by repeating the same procedure at higher magnification and reduced wobble amplitude.

HINT

If the particle is becoming too large at high magnification, move to a smaller
particle and continue the optimization. In order to change the magnification,
click on the button Mag/Focus. Do not forget to switch off the Focus Wobble
once finished.
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Task 3 Astigmatism correction

Task 3 Astigmatism correction
STEP 1 w

Click on Stigmation, which assigns the left mouse button to the stigmation
alignment. The adjustments are carried out in the same manner as the aperture alignments.

Figure 2-5 Assigning
Stigmation to the
mouse buttons.
STEP 2 w

Switch on Focus Wobble in the Stigmation tab of the Raith EO Control by
clicking on the corresponding field and selecting a useful amplitude for the
current magnification. During the wobble sequence, the particle will be stretched
first in one direction and then in the perpendicular direction.

Figure 2-6 Performing
the Focus Wobble
procedure.

Check the checkbox for Focus
Wobble.
The Wobble Amplitude can be
varied using the slide bar.

Select the Stigmation button.

STEP 3 w

Optimize for lowest shape changing of the particle.
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Task 4 Further E-beam optimization

Task 4 Further E-beam optimization
For the final optimization of the E-beam, you need to change between Aperture Alignment and Astigmatism Correction several times in order to optimize the setting for high image quality at high magnifications. The final result
should be a well resolved image of the particle at a magnification of 300,000x
or higher. If not, create a spot as described in the next task.

HINT

Please note that during aperture alignment we concentrate on the image movement whilst during the stigmation optimization we will concentrate on the shape
changes.

STEP 1 w

Perform the Aperture Alignment again at higher magnification and reduced
wobble amplitude. In order to change the magnification, click on the button
Mag/Focus. Magnification is now assigned to the left mouse button.

STEP 2 w

Perform the Astigmatism Correction again at a higher magnification.

STEP 3 w

Continue the alignment optimization without the use of the automatic focus
wobble (uncheck Wobble) and use instead alternating Aperture Alignment
(left mouse button) and the manual Focus (middle mouse button). The aim is
an aperture alignment which avoids image shift during defocusing. This method
allows a more precise adjustment than the automatic wobble and is recommended for the final optimization steps.

STEP 4 w

Repeat the same procedure between the optimization of Aperture Alignment and Astigmatism Correction until no further improvement can be
achieved.
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Task 5 Creating a spot

Task 5 Creating a spot
It is recommended to burn a spot for the final optimization of the aperture
alignment and astigmastism correction.

STEP 1 w

To carry out the final optimization, move the stage slightly away from the area
of interest to ensure that a free area of the sample is visible in order to burn the
spot.

STEP 2 w

Click on the Spot icon on the column desktop using the left mouse button to
burn a spot for a duration of 3 s. The software will automatically switch to the
reduced scan area.
If you were not able to burn a visible spot, click on the middle mouse button
which will start the spot mode. Wait for 1 minute while the spot is burned into
the sample and click the middle mouse button again to end the spot mode.

Figure 2-7 Selecting the
Spot icon.

STEP 3 w

Focus now on the spot, move the stage and burn another spot. The new spot
should be smaller since the focus has been improved.

HINT

If the spot is not round, apply the aperture alignment and then the astigmatism
correction again, using this spot. Using such alternating routines, it is possible
to achieve an ideal round spot, which grows within a few seconds of patterning time and shows perfect alignment. The optimization on this spot now provides the optimized conditions for a real patterning nearby.
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HINT

Task 5 Creating a spot

An example of a series of spots is shown in the images below to illustrate top
and side views.

Figure 2-8 Creating a
spot.
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Task 6 Checking the leveling limits

Task 6 Checking the leveling limits
It is likely that your sample surface is tilted to the beam. This can be checked
by the following steps, but this task is not necessarily required prior to a
patterning task.
STEP 1 w

Switch to a lower magnification and move the stage for a relatively long distance, i.e. 1 mm. Ensure that you notice the direction of movement in order to
relocate the previous spots.

STEP 2 w

Burn another spot and view the result. This spot is now likely to be larger than
the previous one, but this time the focus adjustment should be sufficient for
the optimization. It should not be necessary to perform the Aperture Alignment and Astigmatism Correction again.

STEP 3 w

Perform some experiments to establish the stage travel distance, at which you
need to refocus the sample surface.

2-10

3 Stage Adjustment
AIM
This chapter describes stage adjustment, which allows navigation with a blanked
beam on the sample in order to find a new exposure area without pre-exposing
or to find an already exposed and processed area for inspection or multi-layer
exposure. The two coordinate systems (XY for the stage and UV for the sample)
will be explained in detail, thus permitting the determination of the correct UV
sample coordinates independent of how the sample has been mounted on the
stage.
The aim of stage adjustment is to find the relationship between XY and UV with
respect to shift, scaling and rotation in order to perform a permanent coordinate
transformation between both systems.
In this chapter we will explain in tasks 1,2 and 3 how to set up a coordinate
system on an sample. In task 4 we will explain how to navigate on this.

Task
Task
Task
Task

1
2
3
4

Angle correction
Origin correction
Adjust W
Digital addressing
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Task 1 Angle correction

Task 1 Angle correction
Normally the axes of the sample surface will not be parallel to the axes of the
stage. An angle correction can be carried out to compensate for this difference.
STEP 1 w

To carry out the angle correction, image the sample at medium magnification,
approximately 100x. Ensure that the crosshairs are switched on by selecting
the Crosshairs button in the column desktop. Identify the lower edge of the
sample and follow this edge to the lower left corner. The crosshairs are now
situated above the lower left corner.

STEP 2 w

On the lithography desktop, open the window Adjust UVW by clicking on
the corresponding Adjustment icon in the control bar. Ensure that it is in
mode Global; if it is in mode Local, click on the button once to change it.
Click on the Angle Correction tab.

STEP 3 w

In the coordinate window the actual XY coordinates are displayed. Click on
the Pipette icon (Read XY position) next to the Flag 1 in Adjust UVW to
read in the coordinates. The coordinates will be displayed in the window.

Figure 3-1 Adjust
UVW (Global)
window to read in the
coordinates.

Adjust UVW is now Select the Angle
in the Global mode. Correction tab.

Click on the
Pipette icon to
read in the
coordinates.
Click on the
Adjustments
icon to open the
Adjust UVW
coordinates
window.
Clicking this button will toggle
between Local/ Global.
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Click on Adjust to activate the
Angle Correction.

3 Stage adjustment

Task 1 Angle correction

STEP 4 w

Once the coordinates are displayed, switch back to low magnification and
move the stage a few millimeters along the sample edge to the lower right
corner. Move the stage so that the cross hair is situated above the lower right
corner. Click on the Pipette icon next to Flag 2 to read in the second position. The second set of coordinates will now be displayed in the window.

STEP 5 w

Click on Adjust to activate the angle correction.
This angle will now compensate the difference between the sample surface
and the stage axes.
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Task 2 Origin correction

Task 2 Origin correction
The sample can be placed at any location on the sample holder. To compensate for the different origins of XY and UV, the origin correction can be applied.

STEP 1 w

Ensure that the beam is blanked.

STEP 2 w

Within the Angle Correction tab, click on the Flash icon of the first coordinates pair to move back to the lower left corner.

STEP 3 w

Click on the tab Origin Correction and enter 0 for both the U and V values,
then click on Adjust. The lower left corner is now defined as the origin of this
UV coordinate system. It is now possible to move the stage to any point on
the sample using UV coordinates.

Figure 3-2 Performing
the Origin Correction.
Click on the Origin
Correction tab.
Enter 0 for U and V.

Click on Adjust to
confirm.

Hint
HINT

The
Theadjustment
adjustmentvia
viaangle
angleand
andorigin
originis
ismostly
mostlyused
usedfor
foran
anempty
emptysample.
sample.
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Task 3 Adjust W

Task 3 Adjust W
STEP 1 w

Make sure that your sample is still in focus by burning a new spot.

STEP 2 w

Click on the Adjust W tab in the Adjust UVW (Global) window. Click the
Pipette icon to read in the working distance. Then click on Adjust to confirm.

Figure 3-3 Adjust W
coordinate.

Select the tab Adjust W.

This value displays the
working distance.

Click on Adjust to
confirm.

3-5

3 Stage Adjustment

Task 4 Digital addressing

Task 4 Digital addressing
Digital addressing aids navigation on the sample. Digital addressing means
that the user can enter a digital location as coordinates and the stage will drive
to this location. This task is not vital for the patterning sequence.
In tasks 1-3 we have established a coordinate system in UVW, which we can
now use to address certain points on the sample. This will be explained in this
task.
Please note that it is not required to perform this task.

STEP 1 w

Click on the Stage Control icon in the control bar. Click on the Drive tab.
Click on Base UV and Position absolute. Now you can address the stage
to any position in UV. W describes the working distance, which is directly
related to the stage height Z. If you do not want to change the stage height
(working distance) leave the corresponding line blank. After clicking Start,
the stage will move to the sample position entered. In the coordinates window
you will see the addressed sample position and the corresponding position in
XYZ.

Figure 3-4 Stage
Control window to
address the stage
position.

Click on Base
UV.
Select the Drive
tab.
Select Position
absolute.
Click on Start to
move to the new
position.

The new
coordinates
will be displayed.
Click on the Stage Control icon to open the Stage Control window.

3-6

3 Stage Adjustment

STEP 2 w

Task 4 Digital addressing

Change the Base to XY, address a point in XY coordinates and monitor the
coordinates window. The calculated corresponding UV coordinates are displayed continuously, while the entered XY coordinate is being addressed.

Figure 3-5 Changing the
Coordinates in XY.

Change Base to XY.

Select Position
relative.
You can address one
or two axes. Type in
small letters for
absolute, and capital
letter for relative
positioning.

STEP 3 w

Move the stage relative to the existing position by selecting relative. Select
the Base of your choice, either UV or XY.

STEP 4 w

In the Command line it is possible to address just one axis absolutely or
relatively by entering the required position or distance followed by the letter
of the axis.
Type in small letters (x, y, u or v) for absolute positioning and capital letters
(X, Y, U or V) for relative positioning. If relative addressing is selected, the
movement command can be repeated in order to move stepwise in equal
distances along the sample.
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3 Stage Adjustment

STEP 5 w

Task 4 Digital addressing

It is also possible to go to a stored position, via the Stage Control > Positions tab. In this example, the stored position is the Faraday cup. To edit a
position, you can either enter the required position or you can read the actual
position, if the stage is already at the desired position.
If the stage is already at the specified position, click on Edit. A new dialog
box, Edit User Defined Position, will open. Click on Read to read in the
coordinates, and click on OK to store the new coordinates.

Figure 3-6 Moving to a Select a pre-defined position from the list.
stored position in the
Click on the Positions tab.
Edit User Defined
Position dialog box.

Click on Edit to
change the values.

The selected position is

The current XYZ
positions are
displayed.
Click on Read to read
the current position.

HINT

Click on OK to store the
new coordinates.

For 3-Points adjustment, please refer to Chapter 8 (Mix and Match Patterning), Task 3.
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4 Writefield Alignment
AIM
This chapter explains the alignment procedure for an exact writing field. In the
previous chapters the image scan has been under the control of the column software. In order to perform lithography, the beam has to be controlled via the
lithography software. For this a Writefield alignment has to be performed. The
procedure described in this chapter via Writefield alignment is required for stitching
and for any patterning on a bare sample. The alignment of the field size to the
previously written marks for multi-layer lithography will be explained in a later
chapter.
Writefield alignment is a very important task, as it aligns the Writefield to the
sample coordinates UV. In chapter 3, we performed a point navigation in UV,
but the image via the column software was still parallel to XY at a certain point
and non parallel to UV. For pattern stitching it is essential that the Writefield is
exactly parallel to UV and this can be achieved with Align Write procedures.

4.1 Writefield Alignment (Standard) Procedure
Chapter 4.1 explains the standard procedure of Writefield alignment.

Task
Task
Task
Task
Task

1
2
3
4
5

Locating a mark or particle
Defining the alignment procedure
Executing the alignment procedure manually
Setting up the automated alignment
Checking the precision of the alignment

4.2 Writefield Alignment using FBMS and Beam
Tracking (Options)
Chapter 4.2 is only applicable to users who have the option for FBMS and
Beam Tracking installed on their Turnkey System.

Task
Task
Task
Task
Task

1
2
3
4
5

Continue with located particle
Defining the alignment procedure
Executing the alignment procedure
Setting up the automated alignment
Checking the precision of the alignment
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4.1 Writefield Alignment

Task 1 Locating a mark or particle

4.1 Writefield Alignment Procedure

Task 1 Locating a mark or particle
STEP 1 w

Move the stage back to the lower left corner of the sample. Please note
that you can use the Flash icon in the Adjust UV window on the origin
correction tab.

STEP 2 w

Locate a small particle which can be used as a mark for the following tasks.

STEP 3 w

Choose the Writefield Manager icon from the control bar. A list of prewritten Magnification and Field size parameters will be displayed. Select
the Writefield size, in this case 100 µm. Click on the Set New Writefield
icon to activate that line and to set the corresponding magnification. As a
default, initial correction values will be taken from a database, the checkbox
Database values is checked by default.

Figure 4-1 Open the
Writefield Manager
window.

Select the Writefield Control
icon from the control bar.

Initial corrections will be taken from the
Database values.

Set New Writefield.

Select the Magnification and Field size.
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4.1 Writefield Alignment

Task 2 Defining the alignment procedure

Task 2 Defining the alignment procedure
The Writefield needs to be calibrated and rotated. This procedure is called
Writefield Alignment. From the difference between the detected position
in comparison to the ideal position, it is possible to calculate the scaling, shift
and rotation of the Writefield. Within the scan manager, all the parameters of
such a procedure are stored and can be recalled for later use.
STEP 1 w

The Scan Manager window opens automatically when the Writefiled
Control icon is selected from the control bar.

Figure 4-2 Go to Scan
Manager window.

When the Writefield
Control icon is selected,
the Scan Manager
window will open as
well.
Go to the Scan Manager
window and select
Writefield Alignment
Procedures.

STEP 2 w

Double click on Writefield Alignment Procedures and select Manual
from the sub-procedure menu.

Figure 4-3 Select
Manual procedure.

Select Manual procedure.
Select the pre-defined
alignment procedure.
STEP 3 w

If a suitable sub-procedure is already available, task 2 is complete and you
can continue with task 3.
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4.1 Writefield Alignment

STEP 4 w

Task 2 Defining the alignment procedure

If no suitable sub-procedure is available, or you would like to edit it, double
click on the pre-defined alignment procedure. A new dialog box, Scan properties, will be displayed. You can edit the parameter values and save it by
clicking OK. Select New, which will create a new sub-procedure for Manual.
The Scan properties window for the chosen procedure will automatically open.

Figure 4-4 Enter the
values in the Scan
properties window.

Enter the number
16 for Point
average.

HINT

It is recommended to choose 16 for Point average in order to slow
down the beam to avoid any dynamic effects.

HINT

Finding the suitable scan size is dependent on several factors such as:
• For a newly defined Writefield, it is recommended to start with
large scan sizes. We have selected a 100 µm Writefield. The scan
size should be of the order of 25 µm.
• For a Writefield which has been used successfully beforehand, a
smaller scan size can be used. Suitable scan sizes can be in the
range of several µm, e.g. 10 µm.
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4.1 Writefield Alignment

HINT

Task 2 Defining the alignment procedure

It is recommended to rename the manual Writefield procedure to include
the Writefield size in the title. Right mouse click opens a context menu. Select Rename and enter the new name. This will distinguish this procedure
from other Writefield procedures of different sizes.

We will assume that no sub-procedure is available to explain the steps.
Otherwise please continue with Task 3.

HINT

When changing the values, you must be careful about the correlation between the parameters.
Step size x No of points = scan size
If this correlation cannot be fulfilled, the entered value is non-valid.

STEP 5 w

Choose the Mark procedure tab. Check the Mark sequence as shown in
the example. For Placement parameters, enter 37.450 µm in U and V.

Figure 4-5 Mark
Procedure parameters.

Select the subprocedure.
Select the tab
Mark procedure.
Enter the values
for the Placement
in U and V.
Auto-placement
button.
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4.1 Writefield Alignment

Task 2 Defining the alignment procedure

HINT

You can enable the Auto placement function by pressing the Auto placement icon. The software will now place the marks automatically, as far as
possible, into the far corners of the Writefield.

STEP 6 w

If you have obtained a noisy image, select the Post Processing tab.
Choose the Edit icon which opens up an Image Matrix Filter dialog.
Select a Filter from the dropdown list or create a new one (see Software
Reference manual). Confirm with OK.

Figure 4-6 Post Processing tab.
Click on the Image
Matrix Filter to edit
the parameters.
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4.1 Writefield Alignment

Task 3 Executing the alignment procedure manually

Task 3 Executing the alignment procedure
manually
We will now execute the alignment procedure, which will scan the three mark
areas to determine the difference between the real and ideal positions.

STEP 1 w

Highlight the procedure in the Scan Manager window, then press F9. A
positionlist will be opened and executed automatically.

Figure 4-7 Highlight the
procedure in Scan
Manager window.

STEP 2 w

Firstly, the stage will move 37.45 µm in U and V towards the first corner and
an image will be scanned at the reference point. The image will cover a 25 µm
x 25 µm square. The Mark window will be automatically opened, in which
the particle should be visible.
The green cross shows the position at which the mark is expected.

HINT

If no mark shows up, confirm the Continue prompt. Repeat the task, now
choosing a larger scan size.
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4.1 Writefield Alignment

STEP 3 w

Task 3 Executing the alignment procedure manually

The green cross, displayed in the center of the image, defines where the special mark feature is expected. At this stage, the mark will probably not be at
the center, but it can now be defined manually. To define the position of the
mark, keep the Ctrl key and the left mouse button pressed while moving the
mouse cursor to the required position. Once you have reached the new position, release the Ctrl button and the mouse button and a blue cross will be
displayed at the selected position.

Figure 4-8 Executing
the Positionlist procedure.

STEP 4 w

Click on Continue and the stage will move into the next corner to perform
the same mark alignment. These steps must be repeated for each mark.

Figure 4-9 Macro
execution paused while
stage moves to new
position.
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4.1 Writefield Alignment

STEP 5 w

Task 3 Executing the alignment procedure manually

At the end of the procedure a dialog window opens and the Writefield correction must be confirmed. Note the values of the Writefield Alignment for
Zoom, Shift and Rotation in UV and confirm if the values are acceptable.

Figure 4-10 Confirming
the values for the
Writefield correction.

Values for Zoom, Shift and Rotation are now displayed.

HINT

The left column of numbers shows the alignment parameters before alignment. Here the scaling factors are around 0.96. Due to the alignment procedure, new alignment parameters have been calculated as shown in the
right column. By accepting, these values will then be sent to the pattern
generator and displayed on the left side.

HINT

If an alignment has already been carried out beforehand, the new values for
Zoom will be multiplied, whereas the new values for Shift and Rotation
are added to the values displayed in the gray field.
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4.1 Writefield Alignment

Task 3 Executing the alignment procedure manually

STEP 6 w

Go back to the Scan Manager and repeat this procedure several times by
using smaller mark fields from iteration to iteration. In addition, the placement
should be moved closer to the corner of the Writefield, e.g. 45 µm. The previous alignment parameters will now be used for the imaging, therefore the
marks will be already positioned close to the center of the images. The final
correction parameters in the Writefield Alignment window should be very
small or close to 1 for the zoom.

STEP 7 w

Activate the Writefield Manager window and click on the Save icon. The
alignment parameters will be saved together with the magnification and the
field size. Whenever you wish to call up this setting again, the correct field
alignment will have been stored and you only need to perform the final optimization steps for the alignment.
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4.1 Writefield Alignment

Task 4 Setting up the automated alignment

Task 4 Setting up the automated alignment
procedure
Once we have performed an alignment procedure manually, with decreasing
scan sizes, the final task is now to perform an automated alignment procedure.
STEP 1 w

In the Scan Manager window double click on AlignWriteField Procedures
and then double click on Automatic with Images.

Figure 4-11 Selecting
an Automated Procedure.

Select the Automatic
with Images
procedure.

Double click on the procedure 100µm WF-Auto ALWF 1µm marks to
open the Scan Properties window.
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4.1 Writefield Alignment

STEP 2 w

Task 4 Setting up the automated alignment

Select the Main tab and enter the value 16 for the Point average.

Figure 4-12 The Main
tab in the Scan properties window.

Select the Main tab.

Enter the number
16 for Point
average.

HINT

It is recommended that the No of points is either 256, 512, 1024 etc,
otherwise the Writefield Alignment procedure might be slow.
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4.1 Writefield Alignment

STEP 3 w

Task 4 Setting up the automated alignment

Select the Mark procedure tab. The Marked sequence is displayed. Select
all eight marks.

Figure 4-13 The Mark
procedure tab in the
Scan properties window.

Select the Mark
procedure tab.

Select all eight
marks.

HINT

It is important that the placement does not exceed 80% of the overall
Writefield size. For example, the placement for a 100 µm Writefield should
be a maximum of 40 µm. The distance of 40 µm is measured in both directions
from the center, yielding a total of 80 µm, which is equal to 80% of the 100
µm Writefield.
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4.1 Writefield Alignment

STEP 4 w

Task 4 Setting up the automated alignment

Select the Advanced tab and make sure that the Create reference image
first option is checked.

Figure 4-14 Selecting
an Automated
Procedure.

Select the
Advanced tab.

Check the
checkbox for this
option.

Confirm with OK.

Finally, confirm with OK.
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4.1 Writefield Alignment

STEP 5 w

Task 4 Setting up the automated alignment

To execute an automated Writefield alignment, click in the Scan Manager
window on the required procedure name to highlight it. Press F9 on the
keyboard to execute the process.

Figure 4-15 Executing
the Automated
Writefield alignment.

Highlight the
required procedure,
then press F9 to
execute the
procedure.

HINT

After the procedure is highlighted in the Scan Manager window, F9 on the
keyboard will automatically open the positionlist and execute the alignment
procedure.
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4.1 Writefield Alignment

Task 5 Checking the precision of the alignment

Task 5 Checking the precision of the alignment
procedure

HINT

After you have completed the automated alignment procedure, it is highly
recommended to open the RAITH protocol and check the variance within
the last few alignment procedures.

STEP 1 w

Opening the RAITH protocol to view the variance.
To open the Protocol, go to Windows start > Programs > Raith > Raith
Protocol Tool

Figure 4-16 Opening
the RAITH Protocol.
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4.1 Writefield Alignment

Task 5 Checking the precision of the alignment

For example, if you are using a 100 µm Writefield, you can check the alignment
precision in the fields zoom U and zoom V.
Figure 4-17 Checking
the values in the Raith
Protocol Tool.

Check the values for zoom U and zoom V.
In our example, excellent precision has been achieved. Zoom U shows five
decimal places. The variance should be within the last decimal place. For
example, if Zoom U shows a value of 1.00001, then the variance would only
be 10 nm, which is an excellent value in a 100 µm field.

HINT

For some applications, you may not need such high precision in the Writefield
Alignment procedure.
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4.2 Writefield Alignment

Task 1 Continue with located particle

4.2 Writefield Alignment using FBMS and Beam
Tracking

FBMS and Beam Tracking are options. If they are not installed, please continue
with the next chapter.

Task 1 Continue with located particles
Continue with the located particles, as described in 4.1, Standard Writefield
Alignment.

HINT

It is important not to change the column settings.
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4.2 Writefield Alignment

Task 2 Defining the alignment procedure

Task 2 Defining the alignment procedure
Once the alignment procedures have been completed, the calibrated beam
can now be used to define the stage movements and so calibrate beam tracking.
For the beam tracking calibration, the previous Writefield calibration is required.
This procedure is comparable to the procedure for the Writefield alignment,
using a particle for calibration of scaling, shift and rotation. In the Scan
Manager, the parameters for this procedure can be stored and recalled for
later use.
In this procedure, the calibrated beam remains fixed and the stage will be
moved instead. This calibration procedure avoids stitching of large scale
patterns.
STEP 1 w

Go to the Scan Manager as described in Chapter 4.1, The Scan Manager
window opens automatically when the Writefield Control icon is selected in
the control bar.

STEP 2 w

Select the required pre-defined Alignment Procedure.

Figure 4-18 Select the
Manual BTC
procedure.
Open Beam tracking
calibration procedures.
Select the pre-defined
alignment procedure.
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4.2 Writefield Alignment

HINT

Task 2 Defining the alignment procedure

Beam tracking speeds up the writing procedure. For example, if you wish
to stitch several fields, with the stage moving to a new position each time,
there is normally a waiting time (delay) for final precise positioning of the
stage.

Figure 4-19 The
Manual BTC
procedure file is
displayed in the Scan
properties window.

A beam tracking
procedure has
been selected.
Select the Main tab.

If you select beam tracking, the software automatically calculates the movement
of the stage and compensates the movement with a counter-movement of the
beam. The delay is thus not required for the new area and writing can start
immediately. The whole procedure is therefore much quicker.
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4.2 Writefield Alignment

Task 2 Defining the alignment procedure

HINT

If you choose to use FBMS, the feature will allow you to write large fields
without stitching. It is still of advantage to use beam tracking, as this will
eliminate the waiting (delay) time for the stage after movements, since the
software will compensate for final precise positioning of the stage after the
stage has been driven to its new coordinates.

STEP 3 w

Choose the Mark procedure tab. Check the Mark sequence as shown in
the example. For the Placement parameter, enter 37.450 µm in U and V.

Figure 4-20 The Mark
procedure tab in Scan
properties window.

Select the Mark
procedure tab.
Select all eight
marks.

STEP 4 w

If you have obtained a noisy image, select the Post Processing tab.
Choose the Edit icon, which opens up an Image Matrix Filter dialog. Select
a Filter from the dropdown list or create a new one (see Software Reference
manual). Confirm with OK.
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4.2 Writefield Alignment

Task 3, Task 4, Task 5

Task 3 Executing the alignment procedure
Follow the description of Task 3 in chapter 4.1.

Task 4 Setting up the automated alignment
Follow the description of Task 4 in chapter 4.1.

Task 5 Checking the precision of the alignment
Follow the description of Task 5 in chapter 4.1.
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5 General Pattern Design
AIM
This chapter gives an overview of the different design features by using the internal GDSII editor. It is also possible to import a pattern from other editors such as
AutoCADTM, but it is recommended to use the internal editor, mainly because it
allows you to assign a different dose to each feature in each GDSII layer.

Task
Task
Task
Task
Task
Task
Task

1
2
3
4
5
6
7

Creating a design
Pattern design via toolbox
Modifying structures
Measuring a distance
Placing of elements in different layers
Saving, deleting and copying of structures
Applying varying dose factors
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5 General Pattern Design

Task 1 Creating a design

Task 1 Creating a design
STEP 1 w

To open the GDSII Database window, click on the corresponding Design
icon in the control bar. To create a new design, click on the corresponding
New icon.
A new window, Create GDSII Database, will be displayed. Enter the file
name Design and click the Save button. After saving, you will get an empty
GSDII Database with the name Design.csf.

Figure 5-1 Opening
GDSII Database to
create a new design.

Click on the
Design icon.

Click on this icon to create
a new design.

Enter the File name.
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Click on Save to save the
new GDSII Databases file.

5 General Pattern Design

STEP 2 w

Task 1 Creating a design

The Design.csf file is now displayed in the GDSII Database window.
To create a new structure, click on the corresponding Create a New
Structure icon.

Figure 5-2 Creating a
New Structure.

Click on this icon to Create a New Structure.

Enter the filename
for the New
Structure.
Confirm with OK.
Now another dialog box will open, in which you can define the name of the
first structure, e.g. Structure1. After confirming, this first structure will appear in the database. At the same time the GDSII Editor will open a default
size of 100 µm square.
Figure 5-3 Opening the
GDSII Editor.
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5 General Pattern Design

Task 1 Creating a design

At the top of the Editor a number of pieces of information are given in the
status bar:
*:
A star in the first field highlights unconfirmed changes.
UV:
The actual coordinates of the cursor position in U,V.
L:
The layer chosen for design is displayed. The layer can be changed
via Add > Preset > Layer.
S:
The selected step size is displayed. The cursor step size can be
changed via / and * keys. At the moment the step size is 1 nm, which
means that the cursor can only be located at positions with integer
nanometres, leading to a corresponding invisible design grid.
Cmd: The currently used command is displayed. For example, after
clicking on Add > Box, the command will show Add box.
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Task 2 Pattern design via toolbox

Task 2 Pattern design via toolbox
STEP 1 w

Open the GDSII Toolbox via the small blue icon in the top right corner of the
design field (illustrating a toolbox).

Figure 5-4 Open the
GDSII Toolbox.

STEP 2 w

The icons of the tool box give easy access to the main design functions.

Figure 5-5 Toolbox
icons functions.
Select/Frame Selection/Hand/Measure
Zoom icons

Marker icons

Rectangle/Polygon/Open Path/Dot
Text/Circle/Structure Reference/Bitmap
Move/Rotate/Scale
Rotate and mirror icons
Group selected elements/Break selected group
Boolean functions: OR/SUB/AND/XOR
Fill/Use physical layer order/Min hierarchy level/
Max hierarchy level
Transform dialog/Align dialog/
Pattern attribute editor
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5 General Pattern Design

STEP 3 w

Task 2 Pattern design via toolbox

Select the Rectangle icon. The first mouse click defines one corner of the
rectangle and the second mouse click defines the opposite corner. Once the
rectangles are completed, choose the red cross icon or press Esc key to
cancel the active command.

Figure 5-6 Designing a
Rectangle.

STEP 4 w

Draw polygons by activating the corresponding Polygon icon. Each corner
will be defined by a mouse click. During the drawing process the pattern is
always displayed by a click of the left mouse, assuming the next mouse click
would be the final one. Use the right mouse button or the Return key for the
last corner. Once the polygons are completed, choose the red cross icon or
press the Esc key to cancel the active command.
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5 General Pattern Design

Task 2 Pattern design via toolbox

Figure 5-7 Designing a
Polygon.

HINT

During precise pattern designs you may like to work in a zoomed area. You
can zoom in and out during the design by using the + and - key or by using
the mouse wheel.

STEP 5 w

Draw open paths in the same way. An open path could be a Single Pixel
Line, i.e. no area, or it could have a width defining an area. A double click
into any designed structure opens a window with all details. In case of an
open path you can change all corner locations digitally, add or delete points,
define the dose and the layer and finally you can define the width. A line width
of zero defines a single pixel line.
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Task 2 Pattern design via toolbox

Figure 5-8 Designing an
Open Path.
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STEP 6 w

Task 2 Pattern design via toolbox

Place dots after clicking the corresponding Dots icon, one with each mouse
click.

Figure 5-9 Placing Dots
into the structure.

STEP 7 w

Use all remaining icons of the Toolbox to familiarize yourself with the functions. The icons are mostly self explanatory.

STEP 8 w

Save the pattern via File > Save and Close. During the work you can use
Save or press Ctrl S from time to time. Any unsaved work is highlighted by
the red star in the upper left corner of the GDSII Editor window.

HINT

You can Undo/Redo the last changes by using the corresponding commands
in the Edit menu or Ctrl Z and Ctrl Y respectively.

5-9

5 General Pattern Design

Task 3 Modifying structures

Task 3 Modifying structures
STEP 1 w

The next step is to create a new structure in the same database called
Multiple_structures. Save and close this window.
To edit a pattern, select it from the list, as shown here for Multiple_structures
and then click the Edit button.

Figure 5-10 Modifying
structures in GDSII
Database.
Click on Edit to
modify the pattern.

STEP 2 w

Open the former pattern Structure1 via the button Edit and click once at the
polygon. Once it is selected, the corners are marked by tiny squares.

STEP 3 w

Choose Edit > Copy. Now open the new design field in the Editor
Multiple_structures. Choose Edit > Paste.

HINT

It is also possible to copy groups of elements from one structure into another
structure by using Copy and Paste via the menu Edit. To select more than one
element, go to Edit, Select or Unselect and choose one of the commands
from the cascading menu.
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STEP 4 w

Task 3 Modifying structures

Use the corresponding tool button for Structure reference to move this
structure into the center of the lower left quadrant.

Figure 5-11 Using the
Structure reference
icon.

Click on the Structure reference icon to move the
structure into the required position.
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STEP 5 w

Task 3 Modifying structures

Choose Modify > Duplicate > Matrix, which will open up the following
dialog box. Enter the values as shown.

Figure 5-12
Duplicated structures.
Select Matrix for the
duplication.
Define a Matrix of 2x2.

The size in
µm can be
defined.
The Dose
scaling can
be defined
separately
for U and V.

The structure has been duplicated as previously defined.
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STEP 6 w

Task 3 Modifying structures

The result is shown in the figure below. To inspect the dose choose Options
> Show dose. You will find that all patterns have the same color. To change
the relationship between dose and color, choose Options > Dose colors
and a dialog window will open. Choose the Pipette icon. This will update the
visible dose range. Choose Apply to update the GDSII window and confirm
with OK.
The Show dose option is a useful tool to check the exposure doses prior to
the actual exposure test.

Figure 5-13 Selecting
different Dose Values.

Select the Pipette icon to
update the Dose color.

Click on Apply to update the
GDSII Database.

Click on OK to
confirm.

Each individual structure can be edited by a double click, which opens a
dialog box, where the UV coordinates, the layer and the dose can be viewed
and edited.
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Task 4 Measuring a distance

Task 4 Measuring a distance
STEP 1 w

To measure any distance within the design field, click on the corresponding
icon in the toolbox and move, while keeping the mouse button pressed, to the
other, opposite corner. An information window will appear, in which some
dimensions are displayed digitally.

Figure 5-14
Measuring a distance
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Task 5 Placing of elements in different layers

Task 5 Placing of elements in different layers
STEP 1 w

Figure 5-15 Creating
Different layers.

Create a new structure, we have named it here Different_layers. Click the
Layer icon next to the toolbox. A dialog window will open, showing the
existing layers. Click Edit and a new dialog window will open.
Click on the Layer icon to create different layers.

Click on Edit to open
the Layer Properties
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STEP 2 w

Figure 5-16 Add a
Layer to the structure.

Task 5 Placing of elements in different layers

To add a layer, choose the layer number from the dropdown list box on the
right hand side and choose the Add a Layer icon next to it, which will update
the table in the Layer Properties window.

Click on the Add a Layer icon.

Choose the layer number from the
dropdown list.

The Layer Properties
window will now show
the new layer.

STEP 3 w

Enter a name for the new layer, e.g. Layer Demo1. You should now define
further properties of this layer. You can change the color of the Border and
Fill by moving the mouse to the new color and pressing the left and then right
mouse buttons respectively.
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STEP 4 w

Task 5 Placing of elements in different layers

Repeat the last two steps and add Layer 7. In our example we have modified
the pattern as shown.

Figure 5-17 Add a New
Layer.

Click on the Apply button.
STEP 5 w

Figure 5-18 Selecting
the GDSII Layer in
normal window.

STEP 6 w

Make these layers visible in the GDSII layer window by clicking on the
Apply button.
The layers are now visible.

Choose OK and confirm with Yes to save the changes.
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Task 5 Placing of elements in different layers

STEP 7 w

The active layer is displayed in the top of the GDSII Editor window, in our
example layer 0. Place a rectangle in this layer.

STEP 8 w

Choose Add > Preset > Layer > Show All from the dialog window. Choose
Layer 1 and confirm with OK. Layer 1 is now the active layer and will be
displayed in the status bar.

STEP 9 w

Place another a rectangle in the active layer.

STEP 10 w

Make Layer 7 the active layer and place another rectangle in layer 7. Click
on the Filling icon in the toolbox to show the result.

Figure 5-19 Creating an
Active layer.

Click on the
Filling icon.

STEP 11 w

Save and Close the test structure.
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Task 6 Saving, deleting and copying of
structures
STEP 1 w

Saving of structures is possible via File > Save or Save and Close as
before.

STEP 2 w

An existing structure within a database can be deleted while highlighted via
Edit > Delete.

STEP 3 w

A structure can be copied within the same database while highlighted via
Edit > Duplicate, which is useful for various modifications.

STEP 4 w

It is also possible to Rename a structure.

STEP 5 w

Sometimes it is also useful to make a copy of the total database, which can be
done via File > Save As.

Figure 5-20 GDSII
Database.

Select Save as .
Click on this button to
open the File menu.
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Task 7 Applying varying dose factors
Optimum resolution requires optimum exposure dose. The next steps will
explain the design of a resolution test pattern, which will cover a wide range
of doses. Please note that a similar structure is already designed and saved
within the demo structure.
STEP 1 w

Select GDSII Database, select the New icon to create a new design enter
the filename ResTest and click on Save.

Figure 5-21 Creating a
new structure in GDSII
Database.

Click on the New icon to
create a new design.

Click on this icon to Create a
New Structure.

STEP 2 w

To create a new structure, click on the corresponding Create a New Structure icon. Enter filename RES and click on OK.
The GDSII Editor window opens automatically.

STEP 3 w

To select a working area, click on the working area icon. Define a working
area of 400 µm for both U and V and save it.
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STEP 4 w

Task 7 Applying varying dose factors

Choose View > Zoom > Active working area from the menu bar.

Figure 5-22 Zoom
function to View
Window.

STEP 5 w

Select the Rectangle icon in the toolbox and draw one rectangle.

STEP 6 w

Cancel the repeating command by pressing the Esc key.

STEP 7 w

Double click inside the rectangle to edit the parameters. Enter the coordinates 0 and 4 for U and 0 and 100 for V. This creates a rectangle with a length
of 100 µm and a width of 4 µm.

Figure 5-23 Edit
Rectangle.
Double click inside the
rectangle to edit the
parameters. The Edit
Rectangle dialog box will
open.
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STEP 8 w

Task 7 Applying varying dose factors

To Create a Matrix from this rectangle, we need to design four rectangles
with 4 µm widths. Choose Modify > Duplicate > Matrix from the menu
bar. Enter 4 for Matrix size U and 1 for V, as we only want to duplicate the
structure in U direction. Choose the matrix base orthogonal. Enter a stepsize
of 8 µm for base vector 1. Finally, click on OK.

Figure 5-24 Duplicate
Elements.

Enter the
parameters for
the Matrix.

STEP 9 w

The rectangle has now been repeated 4 times leading to a grid of equal rectangles and spaces with 4 µm width.

STEP 10 w

Select the Rectangle icon in the GDSII toolbox and draw another rectangle.
Click on the Red Cross icon (or Esc key) to cancel the repeat command.
Double click inside the rectangle and enter the following coordinates:
U 0 and 2 µm
V 150 and 250 µm
Layer 0 and Dose 1.
Click on OK.

Figure 5-25 Edit
Rectangle.
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STEP 11 w

Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix. Matrix size is 8 for U and 1 for V,
stepsize 4 for U and dose scaling is 1. Click on OK.
The width of the lines as well as the distance between them is now only half
compared to the previous grid.

Figure 5-26 Duplicate
Elements parameters.
Enter the new
parameters for the
Matrix.

STEP 12 w

Select the Rectangle icon in the GDSII toolbox and draw another rectangle.
Click on the Red cross icon (or Esc key) to cancel the repeat command.
Double click inside the rectangle and enter the following coordinates:
U 0 and 1 µm
V 300 and 400 µm
Layer 0 and Dose 1.

Figure 5-27 Edit
Rectangle parameters.
Enter the parameters for
the rectangle.
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STEP 13 w

Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix. Matrix size is 16 for U and 1 for V,
stepsize 2 for U and Dose scaling is 1. Click on OK.
The periodicity of the grid is now only half compared to the previous grid and
only a quarter, compared to the first grid.
We have now designed three grids each with rectangles of equal width and
spaces. In each of the three grids the width of the rectangles and gaps has
been selected to be 4 µm, 2 µm and 1 µm respectively.

Figure 5-28 Altering the
Matrix size of the
elements for duplication.

STEP 14 w

Change the Matrix
size to the new
parameters.

Choose Edit > Select > All, from the menu bar.
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STEP 15 w

Task 7 Applying varying dose factors

Choose Modify > Duplicate > Matrix. Matrix size is 10 for U and 1 for V,
stepsize 40 for U and 1 for V, Dose scaling is 1.2 and select multiply. Click
on OK.

Figure 5-29 Altering the
Dose scaling value.

Enter the new value
for the Dose scaling.

The line structure has now been duplicated, filling the complete working area.
The different spacing from row to row can easily be observed.
STEP 16 w

Choose Options > Show Dose. The doses applied are now displayed in
different color codings. Choose Options > Dose Colors and update using
the Pipette icon, then select Apply.
The design of the resolution pattern is now completed within a 400 µm field.
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STEP 17 w

Task 7 Applying varying dose factors

Choose File > Save and Close.

Figure 5-30 Saving the
structure.
The new
Dose scaling
is now
displayed.
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6 Advanced Pattern Design
AIM
In the previous chapter, we learned how to multiply structures within a matrix so
that each structure could be assigned another dose. This method can lead to
patterns of a large file size. Using the hierarchy function, the pattern file size will
remain small and it also simplifies the creation of multiple structures.

6.1 Advanced Pattern Design (Standard)
Chapter 6.1 explains how to design an advanced pattern.

Task 1 Design using hierarchy
Task 2 Studying chessy.csf
6.2 Advanced Pattern Design using FBMS (Option)
Chapter 6.2 is only applicable to users who have the FBMS option installed on
their Turnkey System.

Task 1 Designing FBMS elements

6-1
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6.1 Advanced Pattern Design

Task 1 Design using hierarchy
STEP 1 w

Create a new GDSII Database file and name it Hierarchy. Then create a
Structure and name it Cell1. The GDSII Editor will now open automatically, so that you can place several elements within the field of approximately
100 µm. Save the structure and close the Editor.

Figure 6-1 Creating a
Hierarchy structure.

Create a new file. Create a new structure.
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STEP 2 w

Task 1 Design using hierarchy

We will now create a hierarchical structure. Create the structure Matrix1. In
the Editor Toolbox click on the Structure Reference icon. The following
dialog window will open.

Figure 6-2 The New
Structure Reference
Properties window.

Click on the Structure reference icon.

STEP 3 w

Click on the downward arrow next to the Name field and select a structure
from the dropdown list. In our example there is only Cell1 available. At the
bottom of the window you can enter the Magnification, Angle, Column,
Rows as well as the Spacing in U and V. Once you have entered all parameters, as shown in the example, click on OK to create a new Structure
Reference. You can now place this new structure anywhere in the pattern by
mouse click. Press Escape to place the structure only once.
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STEP 4 w

Task 1 Design using hierarchy

After finishing placement of structure reference, no pattern will be displayed.
Instead it shows a red box with the name Cell1[6][7]. This naming structure
indicates that Cell1 has been repeated in 6 columns and 7 rows. To view the
full pattern, go to View > Hierarchy and select level 1 or higher. A structure
similar to the figure will be shown.

Figure 6-3 Re-open the
Hierarchy structure.
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Task 1 Design using hierarchy

STEP 5 w

Create a new structure within the GDSII database with the name Time. In
the toolbox, click on the Text icon, and click on that location within the Editor, where you want to place the text. You can now insert any text. By clicking
>>, additional parameters are available. You can call current variables such
as the time or any other variables from the VDB file used for the current
patterning. Select Time format and press the Add time button, which will
display a special command string in the text field.

Figure 6-4 Text
Properties window.

The parameters for the Text properties can be entered.

Click on Add time to display the command string.

STEP 6 w

There is a wider variety of command strings available for other formats or
variables, which are described in more detail in the Software Reference Manual.
In addition, you can enter further Parameters for the Text such as the Position in U and V, the Layer, the Height, Width and Dose. After you have
entered your parameters, click on OK and the current time will be displayed.
Save the structure and close the Editor.
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STEP 7 w

Task 1 Design using hierarchy

Create a new structure with the name Example. In this new structure we will
insert the structures designed earlier.

Figure 6-5 Inserting
pre-designed structure
into the GDSII Editor.

STEP 8 w

Click on the Structure Reference icon and insert Matrix1, Cell1 (5 times
enlarged) and Time (10 times enlarged) within the structure Example. Make
sure to set Columns and Rows to 1. Select hierarchy level 2 or higher to
resolve the pattern containing the elements of structure cell 1.

Figure 6-6 Selecting the
Hierarchy level.
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Task 2 Studying chessy.csf
STEP 1 w

Open the file Chessy.csf.
Chessy is an ideal example to study the design at various hierarchy levels.
Open the structure S2 using the GDSII Viewer and select the Fill icon. The
GDSII Viewer will now display the design within a 2 µm field covering just 2
squares of 1 µm size.

Figure 6-7 Studying
chessy in the GDSII
Viewer.

STEP 2 w

Now open the pattern S20 using the GDSII Viewer and select the Fill icon.
This pattern shows the next hierarchy level, where two matrices are shown.
Each matrix contains a 5x5 pattern S2. Select the hierarchy level 1 to resolve
the pattern in order to view the single squares.

Figure 6-8 Selecting
different Hierarchy
levels for viewing.
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STEP 3 w

Task 2 Studying chessy.csf

Now open the pattern S200, this will fill a writing field of 200 µm. Two matrices are shown, each containing a 5x5 S20 pattern. If you select the hierarchy
level 1, only the S2 matrices are shown as displayed in the figure below. In
order to resolve the single square, you now need to select hierarchy level 2.

Figure 6-9 Studying a
different pattern in the
GDSII Viewer.
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6.1 Advanced Pattern Design

STEP 4 w

Task 2 Studying chessy.csf

Now open the pattern Mark, it consists of just 2 rectangles forming an Lshape. Within the pattern S200w there are structure references to S200 and
two references to Mark. One mark has been rotated by 180 degrees before
it was defined as the structure reference. Pattern S200w is shown below. It
can only be resolved by a hierarchy level of 3 or higher.

Figure 6-10 Studying
the pre-defined pattern
Mark.

HINT

The same process of hierarchy levels design can be continued from one
hierarchy level to the next. For example, the pattern S1000w already includes 125,000 squares. Even though the total database Chessy.csf, which
utilizes a hierarchical design, has a file size of only 1 KB, the same structures
without hierarchy levels would require approximately 9 MB.
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6.2 Advanced Pattern Design using FBMS

If you do not have the FBMS option installed, you can proceed straight to
the next chapter.

Task 1 Designing FBMS elements

HINT

It is possible for the user to mix standard GDSII elements without FBMS,
together with elements in which the FBMS technique is used.

STEP 1 w

To design FBMS elements in the GDSII structure, you can choose between
a path or circle, e.g. Add > FBMS > Circle.

Figure 6-11 Designing
FBMS elements.

Select the Add tab from the menu bar.

Either a Path or a Circle can be selected
to create an FBMS element.

To insert a path or a circle, click on either Path or Circle in the Add menu,
then click into the GDSII Editor at the position you wish to place the structure.
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Task 1 Designing FBMS elements

HINT

The pattern design is exactly the same as in the standard version.

HINT

FBMS is particularly useful for users who want to create large designs
without the use of stitching.

The limitation of FBMS is that due to the movement of the stage, additional
periodic non-linear components can be introduced to the structure.

HINT

FBMS can be interspersed with standard structures in the same structure.
When the procedure is executed, the standard structures will be exposed
first and then the FBMS structures.
In this way, the user has the freedom to choose the speed advantages of the
FBMS patterning, as well as the higher accuracy of the standard structure.
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7 Patterning
AIM
The aim of this chapter is to guide the user through the steps needed to carry out
a patterning task.

7.1 Patterning (Standard)
Chapter 7.1 explains the patterning for a standard pattern.

Task
Task
Task
Task
Task

1
2
3
4
5

Familiarization with demo pattern
Measuring the beam current
Patterning
Developing the sample
Multiple patterning

7.2 Patterning for FBMS Elements (Option)
Chapter 7.2 is only applicable if the option for FBMS is installed on the Turnkey
system.

Task 1 Patterning parameters for FBMS
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7.1 Patterning

Task 1 Familiarization with demo pattern
Please note that you can go directly to Task 2 if you are already familiar
with the demo pattern.

STEP 1 w

Click on the Design icon in the control bar to open the GDSII Database. Then click on the Open icon to open another GDSII data file. A
dialog box opens with a list of file names and folder options. Select
Demo.csf.

Figure 7-1 Opening the
Select the Design icon from the con- Click on this icon to open a
Demo Pattern.
trol bar to open the GDSII Data- database file.
base.

Select the file Demo.csf.
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STEP 2 w

Task 1 Familiarization with demo pattern

Highlight the pattern Chip, then double click on it to open the Chip pattern in
the GDSII Viewer. The GDSII Viewer will now display the hierarchical structure of the selected pattern.

Figure 7-2 Studying the
pattern Chip.
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STEP 3 w

Task 1 Familiarization with demo pattern

While the viewer is activated, choose View > Hierarchy > Max from the
menu bar.

Figure 7-3 Select
Hierarchy via the menu
bar.

STEP 4 w

The full structure is now displayed, showing various test patterns, as described
in detail within Raith_Demo_Pattern.pdf, which is located in each GDSII
folder of every user.
System route User > GDSII > Raith_Demo_Pattern.pdf.

Figure 7-4 Displaying
the full structure in the
GDSII Viewer.
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Task 2 Measuring the beam current
STEP 1 w

Open the Stage Control window by clicking the corresponding icon on the
control bar and drive to one of the Faraday cups. Its position may already be
stored as one of the Positions.

Figure 7-5 Opening the
Stage Control window.
Click the Positions tab
to select one of the
pre-defined positions.

Click the Stage icon in
the control bar to open
the Stage Control.

STEP 2 w

When the stage is at the Faraday cup, toggle the beamblanker to switch on
the beam. In the Raith EO software make sure that the Faraday cup is in the
center of the image. If necessary, fine tune the position manually, by using the
joystick.

STEP 3 w

Ensure that scanning is controlled via the lithography software. The icon must
display EXT. This will turn the system into spot-mode, so all electrons will go
into the Faraday cup.

STEP 4 w

Take note of the current.

Figure 7-6 Measuring
the Current.

HINT

To avoid complication with defocussing, the beam current should also be
measured using the same working distance as used for the patterning.
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Task 3 Patterning

Task 3 Patterning
STEP 1 w

Make sure that the Writefield size is set to 100 µm in the Writefield
Manager window.

STEP 2 w

Open a New Positionlist via the menu bar, File > New Positionlist. Drag
and drop the design Chip into the positionlist.

Figure 7-7 Open a New
Positionlist.

STEP 3 w

By default, the Patterning is scheduled for the current sample position. The
next step is to change the Patterning position to the required location. Assuming that your sample has a UV coordinate range between U=V=0 and
U=V=10 mm, the first Patterning could be set at U=2 and V=2 mm. To set
the new UV coordinates, click once with the right hand mouse button at the
corresponding line in the positionlist and a cascading menu will be displayed.
Click on Properties. Enter the position to U=V=2 mm.

Figure 7-8 Patterning
Properties window.
Click on the Layer
icon to select the
patterned layer.
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7.1 Patterning

STEP 4 w

Task 3 Patterning

In the Patterning Properties dialog box, click on the Layer button and
select layers 0-6 as well as layers 8, 10 and 11. Confirm with OK.

Figure 7-9 Select
Patterning Layer.

Confirm with OK.

Selected Layers
are now displayed.
Click on the Select
Working Area
icon. Patterning
Properties can be
edited
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7.1 Patterning

STEP 5 w

Task 3 Patterning

In the same dialog box click on the Select Working Area icon this will open
a new dialog box. Select the working area named Complete Pattern. Confirm both windows with OK.

Figure 7-10 Working
Area parameters.

Select the Complete Pattern row.
Figure 7-11 Working
Area defined within the
Patterning Properties
Dialog.
Selected Working
Area is now
displayed.
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STEP 6 w

Task 3 Patterning

Goto the Patterning Parameter window by clicking on the corresponding
icon in the control bar. Check the checkbox for SPL Exposure, Curved
elements and Dot Exposure. Click the calculator icon.

Figure 7-12 Opening
Click on the calculator icon to open the
the Patterning ParamePatterning Parameter Calculation.
ter Window.

Select the
Paterning icon.

HINT

Check the checkbox for Lines, Curved
elements and Dots.

The Beam Current in the Patterning Parameter Calculation window
shows the same value as measured before. There are different tabs assigned
for Areas,Curved elements, Lines and Dots. At the bottom of the window the formula used for area, line or dot is given. On the right hand side of
each parameter a Calculator button is shown in order to recalculate the
corresponding parameter.
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Task 3 Patterning

STEP 7 w

Select the Area tab. Enter the Area Dose, which depends on your resist.
For example, if you use PMMA, 950 k molecular weight, thickness 100 nm,
as provided with the starter kit, and beam voltage of 10 keV, the area dose is
100 µAs/cm2. Click on the Curved Elements tab and enter the same dose
value. Click on the Line tab and enter the corresponding Line Dose of 300
pAs/cm. Then click on the Dot tab and enter 0.01 pAs for the Dose.

HINT

After you have entered the appropriate dose, the corresponding tab title (Area,
Curved Elements, Line or Dot) will normally be shown in red. In addition, the
corresponding formula is shown in red and the OK button is disabled and
shown in gray, since the parameters are no longer consistent.

STEP 8 w

Switch back to the Area tab and enter the step size and line spacing of 0.020
µm. Click the Calculator button next to the Dwell time. This will recalculate
the corresponding Area Dwell Time according to the formula shown at the
bottom.

HINT

After you have recalculated the Area Dwell Time, the parameters are consistent and therefore the tab title as well as the formula are now shown in
black.

STEP 9 w

Select the Curved Elements tab and enter the step size and line spacing of
0.020 µm. Click the Calculator button next to the Dwell time.

STEP 10 w

Select the Line tab and enter 0.010 µm for the Line Step Size and click the
Calculator button next to the Dwell time. After the recalculation, the tab
title as well as the formula will change again to black, as the parameter set is
now consistent.

STEP 11 w

Select the Dot tab. In this case no Step Size is required. Simply click the
Calculator button next to the Dwell time.
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STEP 12 w

Task 3 Patterning

Now all four tab titles, Area, Curved Elements, Line and Dot should be in
black and the OK button is now enabled. Click on OK.

Figure 7-13 Opening
the Patterning Parameter Calculation window.

HINT

It is possible to individually evaluate Dot, Line, Curved Elements in conjunction
with the Area.
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7.1 Patterning

STEP 13 w

Task 3 Patterning

Go to the Positionlist window. Highlight the corresponding line with the
right mouse button, select Properties. The dialog box, Patterning Properties will open. Click on the Patterning Parameter button to display the
exposure values. Click on the Times button to obtain the Estimated Patterning Time.

Figure 7-14 Patterning
Properties displays the
Estimated Patterning
Times.

Click on the
Patterning Parameter button to
display additional
parameters.

Click the Times
button to calculate
the Estimated
Patterning Times.
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7.1 Patterning

Task 3 Patterning

The estimated patterning
times are now displayed.

STEP 14 w

Activate the positionlist. Go to the menu bar and select Scan > Selection.
The stage will now drive to the position to execute the patterning task.

STEP 15 w

If you wish to calculate the Patterning time for the complete Positionlist, go
to menu bar Filter>Calculate Patterning time.
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Task 4 Developing the sample
STEP 1 w

Unload the sample.

STEP 2 w

Develop the resist according to its type. For example, if you have used the
PMMA sample type described earlier, it should be dipped into the developer
MIBK:IPA=1 : 3 for 30 seconds and immediately afterward for 15 seconds
in pure isopropanol. To ensure a clean surface, the sample should be blown
dry using nitrogen.

STEP 3 w

After you have completed the first inspection using the optical microscope,
you can insert the sample into the RAITH system. Perform the stage alignment and address the corresponding sample positions. In our example U = V
= 2 mm, for imaging the pattern.
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Task 5 Multiple Patterning
STEP 1 w

We will expose a structure which has no dose variation. Highlight the line in
the positionlist, select Filter > Matrix Copy and enter values for Matrix
size, Step size and Dose scaling.

Figure 7-15 Create
Position Matrix.

Enter the values for the
Matrix size, Step and Dose
factor.

STEP 2 w

The structure will be exposed 4 times, each with a different dose, always
increasing by 50%. To check the individual dose factors, highlight the corresponding line with the right mouse button, select Properties > Patterning
Parameters.
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7.2 Patterning for FBMS Elements

Task 1 Patterning parameters for FBMS
STEP 1 w

You can add FBMS elements via the menu bar, Add > FBMS > Path (or
circle).

Figure 7-16 Add
FBMS elements.

Add FBMS elements via the
menu bar Add>FBMS.

STEP 2 w

In Patterning Parameters, you may choose an FBMS Area or an FBMS
Line, for either of which you may choose the stage speed.
If you wish to expose using FBMS, as well as the standard structures, do not
check FBMS elements only. The only time that you should check this option
is when you wish to expose FBMS elements with no standard structures.
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STEP 3 w

Task 1 Patterning parameters for FBMS

Go to Patterning Parameter Calculation. Now there are two more tabs
available. One is for FBMS Area and one for FBMS Line, in which the
Stage Speed or the Dose can be calculated.

Figure 7-17 Patterning
Parameter for FBMS
elements.

Check FBMS elements only
when you do not want to do a
patterning of standard structures as well.
Enter the values for the FBMS
Area and Line.

STEP 4 w

Within the Patterning Parameters Calculation window, in the FBMS Area,
you will find the Calculation Width, which represents the typical width of a
structure to be used for the design. This typical width can be set by the user,
in Patterning Details within FBMS.

7-17

8 Mix and Match Patterning
AIM
The aim of this tutorial is to perform a Mix and Match Patterning. In a Mix and
Match procedure, a second lithography step is placed into an existing pattern.
This is a more advanced task. It is assumed that the user has carried out all
previous tasks, to become familiar with the system.

Task
Task
Task
Task
Task
Task

1
2
3
4
5
6

Locating the first mark
Defining local UV positions of marks
3-points adjustment
Semi-automated Writefield alignment
Automated Writefield alignment
Patterning
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Task 1 Locating the first mark

Task 1 Locating the first mark
It is assumed that you have already followed the first few chapters, including
the chapter Patterning. After developing the sample, load the sample into
your system again and perform the steps described in the chapter, Stage
Adjustment for the global coordinate system.

STEP 1 w

In order to find the first mark, open the Stage Control window by clicking
the corresponding Stage Control icon in the control bar. Enter the value 2 for
U and V. Click on Start.

Figure 8-1 Opening the
Stage Control window.

STEP 2 w

On the column desktop select a magnification of 3000x. Switch on a crosshairs
and unblank the beam. The first mark should now be visible.

Figure 8-2 Moving the
crosshairs over the mark
via the joystick.

Using the joystick, move the mark over the crosshairs and switch off the
beam. The next task is to define a local coordinate system based on the
design coordinates of the marks.
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Task 2 Defining local UV positions of marks
STEP 1 w

In the Adjust UVW window, switch to Local coordinates.
Open the GDSII Viewer with your corresponding pattern. In our example,
open Demo.csf and Chip. Locate mark 1 within your pattern. In our example, the mark is located at U=V=-150 µm. Open the tool box, by clicking
on the Toolbox icon in the GDSII viewer. Drag and drop the green flag 1
onto your mark 1.

Figure 8-3 Opening the
GDSII Viewer and the
GDSII tool box.

Click on this
Toolbox icon to
open the GDSII
tool box.

The UV coordinates for mark 1 will now be displayed in the Adjust UVW
window.
STEP 2 w

Repeat the same procedure for marks 2 and 3. In our example, mark 2 is
located at U=450 µm and V= -150 µm and mark 3 is located at U=V=450
µm.
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STEP 3 w

Task 2 Defining UV positions of marks

Uncheck all three positions.

Figure 8-4 3-Points
tab in Adjust UVW
window.

Go to 3-Point tab.

Ensure that all the
mark positions are
unchecked.
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Task 3 3-points adjustment
STEP 1 w

Open the Adjust UVW window and select the tab 3-Points. Switch to Local coordinates.

HINT

If your sample is not leveled, it is also possible to read in the focus value
together with the coordinates for all three marks. In this case, you would
move the stage to all the three marks and re-adjust the focus on each mark
before reading in the coordinates. In the Adjust UV window, the message
Focus! will be displayed at the bottom of the window. The focus will now
be changed for each digitally addressed UV location.

Figure 8-5 Select
Options within the
Adjust UVW window.

Select the 3-Points tab.

Select Options via
right mouse click.
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Task 3 3-points adjustment

Figure 8-6 Adjust UV
Options with
Automatic Focus
Correction .

The Adjust UV
Options will now
be displayed.

The focus can be
automatically
adjusted either via
the stage or working
distance.

In Adjust UV Options, we will now check the box to Enable automated
focus correction. The focus can be corrected in two ways. Here we will
select the working distance. The lens will now move to adjust for the new
focus settings. It is also possible to select Stage to adjust the automatic focus.
In this case, the stage will be moved to re-adjust the focus.
STEP 2 w

Check the focus level. Click on the Pipette icon to update the current XY
coordinates of the first mark position. Activate checkbox P1 and click on
Adjust.

Figure 8-7 Reading in
the current coordinates
via the Pipette icon.
Click on the Pipette icon
to read in the current
coordinates.

In this step, we have performed, in principle, an origin correction. This means
that the origin of the local coordinate system has been redefined and is now
identical to the origin of the design coordinate system (GDSII).
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Task 3 3-points adjustment

STEP 3 w

Click on the Flash icon related to the UV coordinates of P2. This will move
the stage to the second mark.

STEP 4 w

Select a high magnification again, (approximately 3000x) and switch on the
beam. Move the second marker so that the crosshairs is situated over the
mark. Check the focus level.
Click on the Pipette icon of P2. The XY coordinates in the Adjust UVW
window will be updated.
Click the checkbox of P2 and click Adjust. Please note that the UV coordinates have been updated after the adjustment has been performed.

STEP 5 w

Click on the Flash icon related to the UV coordinates of P3 to move the
stage to mark 3.

STEP 6 w

Make sure that a high magnification, (approximately 3000x ) has been selected and switch on the beam. Move the third mark so that the crosshairs is
situated above the mark. Check the focus level. Click on the Pipette icon of
P3. The XY coordinates will be updated.
Check P3 and click Adjust.

Figure 8-8 All three
Marks have now been
checked.

All three marks have now been
checked for focus level and
have been updated.

The local coordinates system is now identical to the GDSII design coordinate
system.
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Task 4 Semi-automated Writefield alignment

Task 4 Semi-automated Writefield alignment
In certain cases, it may not be required to set-up a fully automated Writefield
alignment. For example, if only a small number of alignments are necessary,
or difficult mark detection conditions exist, a semi-automated procedure is
more appropriate. This procedure can save time and with the interaction of
the operator, more reliable results can be achieved. In the following, we will
describe the semi-automated procedure first, to familiarize you with the concept. The next task will describe the automated procedure, which is more
complex.

STEP 1 w

Move the stage back to the first mark, for example by clicking the corresponding icon:

STEP 2 w

Open the Writefield Manager window, select 100 µm Writefield from the
list and click on
.

Figure 8-9 Open the
Writefield Manager
dialog.

STEP 3 w

Open a new positionlist.
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STEP 4 w

Task 4 Semi-automated Writefield alignment

Select the structure Chip from the database Demo.csf and drag and drop it
into the positionlist.

Figure 8-10 Open a
new Positionlist.

STEP 5 w

Select the line in the positionlist using the right mouse button. Select Properties. Click on the Layer icon and select layer 63.

Figure 8-11 Select
Patterning Layer.

STEP 6 w

Click on the Working area icon and select the Working area Writefield
Calibration and confirm with OK. Adjust the UV position by clicking the
corresponding icon.
This command will use the pre-defined working area and the Writefield size
to calculate the correct sample UV position. It is very important to set-up the
Writefield and working area beforehand.

Figure 8-12 Viewing the
Patterning Properties.
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Task 4 Semi-automated Writefield alignment

STEP 7 w

Activate the Positionlist. Select Scan > All from the menu bar. The stage
will now drive to the corresponding position and the manual mark scan during
patterning will be initiated. The software will generate the positionlist Align.pls.
The positionlist will be filled with the corresponding Marks scan. The scanning of the positionlist will start automatically and after the first image, the
software will pause to await interaction with the user.

STEP 8 w

The green cross displayed in the center of the image defines where the mark
is expected. At this stage, the mark will probably not be at the center, but it
can now be defined manually. To define the position of the mark, keep the
Ctrl key pressed and the left mouse button pressed while moving the mouse
cursor to the real mark position. Once you have reached the new position,
release the Ctrl key and a blue cross will be displayed at the selected position.

Figure 8-13 Green
cross positioning in the
images.

The green cross shows the
position where the mark is
expected

The cross can be moved to the
exact mark position. Once the
location is accepted, a blue
cross appears at the mark
position and the former center is
marked as well.

STEP 9 w

Click on Continue to proceed with the positionlist and the following mark
scans.
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Task 5 Automated Writefield alignment
STEP 1 w

Move the stage back to the first mark, for example by pressing the
corresponding icon:

STEP 2 w

Open the Writefield Manager window, select 100 µm Writefield from the
list.

Figure 8-14 Select the
Writefield Manager
window.

STEP 3 w

Open a new Positionlist.

STEP 4 w

Select the structure Chip from the database Demo.csf and drag and drop it
into the positionlist.

Figure 8-15 Opening a
new Positionlist.
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Task 5 Automated Writefield alignment

STEP 5 w

Click once with the right mouse button at the corresponding line and a dialog
box will be displayed. Select Properties.
Click then on the Layer icon and select layer 061.

Figure 8-16 Select layer
61.

STEP 6 w

Click on the Working Area icon.

Figure 8-17 Working
Area.

Select the work area Writefield Calibration. Confirm with OK.
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STEP 7 w

Adjust the UV position by clicking the Position button.

Figure 8-18 Patterning
Properties parameters.

Press Position
button.

This command will use the pre-defined working area and the Writefield size
to calculate the correct sample UV position. It is very important to set-up the
Writefield and working area beforehand.

STEP 8 w

Activate the positionlist. Select Scan > All from the menu bar. The stage will
now drive to the corresponding position and the auto mark scan during patterning will be initiated.
The software will open a new positionlist, called Align.pls. A set of mark
detections is stored within this positionlist and executed automatically.
During the execution of the positionlist Align.pls we will be able to observe
progress. Several line scans will be displayed, but it is unlikely that there will
be a valid parameter set for mark detection within the line scanning and many
errors will be shown. Once the execution of the positionlist is completed, the
software will close Align.pls which will close all the line scans.
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STEP 9 w

Task 5 Automated Writefield alignment

The next step is to find a parameter set such that during the automated writefield
alignment procedure, the software will be able to detect all the marks.
Go to File > Open Positionlist and open the positionlist Align.pls, which
has been stored in your user directory Data.

Figure 8-19 Setting up
the automated writefield
alignment procedure in
the Positionlist.

Green indicator light = successfully executed
Blue indicator light = not used
Red indicator light = error
As we have not completed the optimization yet, the indicator light is displayed
in red, since the Line scan could not be completed successfully. The
corresponding Attributes show LE for Line scan error.
STEP 10 w

Figure 8-20 The
Linescan is now
displayed.

Double click on one of the lines with an error and the corresponding Line
scan will be opened. Select the Threshold Algorithm from the dropdown
list and click on the Apply button.
Select the Threshold Algorithm.
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Click on the Apply
button.
STEP 11 w

Select the parameter called Writefield alignment from the dropdown list.
Select Relative. For Lower select 50, for Upper, select 70. For Edge Definition, select 1st edge from left and 1st edge from right. For both edges select
50%. For Structure select type Maximum and a Width range from 500
nm to 2500 nm.

STEP 12 w

Press Apply. The software now applies the threshold algorithm with the parameter set chosen to the corresponding Line scan. If you were able to
detect a mark, then the corresponding result will be displayed in the line scan
by plotting red bars and a particular line width bar.

Figure 8-21 Applying
the Threshold
Algorithm.
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STEP 13 w

Task 5 Automated Writefield alignment

The next step is to optimize the parameter set. In our example, increase the
Lower Threshold value.
Go back to the parameter set window and select a structure width range of
400-800. Press Apply again.
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STEP 14 w

In our example, the thresholds of 50% and 70% were not well selected. By
reducing both thresholds to 30% to 40%, improved results were achieved.

Figure 8-22 Changing
the Threshold values.

Since we have now defined the parameter set, the software will be able to
detect the line successfully in the Threshold Algorithm window. Save the
parameters and close the window with OK. In addition, close only the Line
scan window but leave the positionlist Align.pls open.
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STEP 15 w

Task 5 Automated Writefield alignment

The next step is the verification of the parameter set. Activate the window
Positionlist Align.pls. In the menu bar, go to Scan > All. The software will
start scanning the positionlist again.
It is very likely that the software will now be able to apply the Threshold
algorithm to all the Line scans. Therefore, there will no longer be an error
message in the positionlist.

Figure 8-23 Scan All
positions in the
Positionlist.

After the positionlist Align.csf has been performed successfully, close the
window.

HINT

If the positionlist could not be performed successfully, you will need to change
the parameters for the Threshold Algorithm. Therefore, start from STEP 10
again.
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Task 6 Patterning
STEP 1 w

Select the first positionlist, e.g. NoName.pls, and press with the right mouse
button on the corresponding line. Select Properties again.

STEP 2 w

Now we select the layers to be exposed. Choose on the Layer icon. Select
Layers 7, 9 and 61 or 63. Confirm with OK.
Click on the Working area icon and select the Working Area. Complete the
pattern and confirm with OK.
Adjust the UV position by pressing the corresponding button.

STEP 3 w

Choose Patterning Parameters, which will give you access to the complete
set of exposure parameters, which are disabled, prior to selecting calculator.
The next step is to enter the Area Dose, which depends on your resist. For
example, if you use PMMA, 950 k molecular weight, thickness 100 nm and
beam voltage of 10 keV, the area dose is about 100 µAs/cm2.

STEP 4 w

Enter the step size of 0.016 µm. Press the Calculator button next to the
Dwell time. This will recalculate the corresponding Area dwell time according
to the formula shown at the bottom. Of course the beam current has to be
read beforehand. Confirm with OK.

STEP 5 w

The last task is now to execute the positionlist. Depending on your selection
of either automated procedure (Layer 61) or semi-automated procedure (63),
user interactions may be required. After completion, the sample can be developed and inspected.
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9 Automation
AIM
The aim of this chapter is to explain the automated features within the Column
Control. The parameters voltage, aperture and working distances can be selected and automatically initiated from the positionlist. It is also possible to start
and stop the Column or to select standby from the positionlist. In addition, an
automated Writefield alignment can be initiated from the positionlist.

Task
Task
Task
Task

1 Setting Column Control parameters
2 Activating Column Control in a Positionlist
3 Automated Writefield alignment
4 Further automation
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Task 1 Setting Column Control parameters
STEP 1 w

Click on the Column Control icon in the control bar to open the Column
Control window. In Column Control you can Start and Stop the column and
the EHT. You can also set Voltages with Apertures, as well as the Working
distances automatically.

Figure 9-1Column
Control Parameters.

Click on this icon to Edit Dataset Values.

Click on this icon to
activate the selected
mode.
You can select different
Apertures with Voltages and Working Distance combinations.

Select the Column Control icon.

HINT

It is highly recommended to edit these parameters only via Column Control,
not via the Raith EO software, since the Column Control automatically ramps
up to the selected setting, thus avoiding any damage to the system,

In Column Control, if you check Column Standby, the vacuum will be
maintained, but the EHT will be switched off and the column will be kept
running.
Column Stop will stop the column.
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STEP 2 w

Task 1 Setting Column Control parameters

To Edit Dataset Values, you can either double click on the selected voltage
and working distance or alternatively you can click the Edit Dataset Values
icon. This will open a new window, Edit Dataset Values, in which all of the
values for acceleration, voltages, detector, apertures, magnification etc. can
be set.

Figure 9-2 Edit
Dataset Values
Parameters.
Click on the Current
Values button to
transfer the currently
active values from
the Raith EO software to the dataset.
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HINT

Task 1 Setting Column Control parameters

Once you have edited all of your typical values, it is important to click the
Current Values button. The values from the Column Control will be taken
over into the dataset automatically.

To activate the settings, click on the icon Activate Selected Mode in the
Column Control window.
Figure 9-3 Clicking on
the icon Activate
Selected Mode in the
Column Control
window will initiate this
process.
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Task 2 Activating Column Control in a
Positionlist
STEP 1 w

To use these Column Control parameters, you can drag and drop them into
the positionlist.

Figure 9-4 Drag &
Drop Column Control
parameters into
Positionlist.

In the Positionlist shown in this example, we dragged and dropped the
10kV30umaperture command into the first row. For the second position in
the positionlist, we chose to use a higher voltage of 20 kV. It is also possible
to include Column Standby and Column Stop into the positionlist. When
the positionlist is executed, the column parameters will be changed accordingly.
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Task 3 Automated Writefield Alignment
STEP 1 w

Go to the Writefield Manager window. We will now enter new Writefield
properties. Click on the icon Register new Writefield and a new dialog
box, New Writefield properties, will be displayed in which you can enter
Name, Magnification and Field size.

Figure 9-5 New
Writefield properties
dialog.

Click on the Register
new Writefield icon.

At first, this new Writefield property value will be shown in red. This is to
prompt the user that the new value has not been saved yet.
STEP 2 w

The next step is to Save the New Writefield properties to the database.
The writefield definition will be taken over, as well as automatically saving the
corresponding writefield alignment parameters. To save, click on the Save
icon .

Figure 9-6 Saving the
values.

Click on this icon to
save the parameters.
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Task 3 Automated Writefield Alignment

Figure 9-7 Saving the
data to Database.

Click on the Save
icon to save the
parameters.

Values are displayed
in red to prompt user
to save them .

Blue values alert the
user that the values
in the Writefield
Manager differ from
the saved Database
file.

HINT

If the position in the Writefield Manager window is displayed in blue, it
alerts the user to the fact that the values in the saved Database file differ from
those in the Writefield Alignment window.

HINT

It is always possible to work within the Writefield Alignment window, to
carry out Writefield Alignment and to use the correct values for Zoom, Shift
and Rotation in the window, without saving the parameters. To save them,
click the Save icon in the Writefield Manager window.
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STEP 3 w

Task 3 Automated Writefield Alignment

You can drag & drop the Writefield Alignment into the positionlist.
Executing the positionlist will set the Writefield Alignment values.

Figure 9-8 Drag &
drop Writefield
Alignment into
positionlist.
Drag and drop the
highlighted procedure
into the positionlist.
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Task 4 Further automation

STEP 1 w

It is also possible to drag and drop scripts into the positionlist.
If you open the Automation icon , a list of pre-written scripts and records
will be displayed. These are saved in the User Script folder. The scripts and
records can be dragged and dropped into the positionlist.

Figure 9-9 Automated
window.

Click on this icon to
open the Automation
window.

Figure 9-10 Drag and
Drop Automation into
position list.

9-9

9 Automation

STEP 2 w

Task 4 Further automation

To open the Scripting Editor, click on Files in the Automation window.
Select the file script you wish to open and double click on it.

Figure 9-11 Drag and
Drop Automation into
position list.
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HINT

Task 4 Further automation

If you want to create or edit a script, you can open the Scripting Editor in
the software. You can also create record files within the same editor. Any
changes must be saved into the User folder. This will update the list in the
Automation window, and saved items will become available for drag &
drop into the positionlist.
Double click on the required script and a new window will open, displaying
the details of the script.

Figure 9-12 Viewing a
Script.

To open a new script, go to File > New Script.
Figure 9-13 Opening a
New Script.

A new script can now be created.
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Task 4 Further automation

HINT

The RAITH Scripting Help teaches you all of the special commands for
the RAITH software. The full scripting is based on Java script for internet
files. In addition, you have the records files, into which commands from the
Command tab can be dropped. These can be written and used for
programming.

Figure 9-14 RAITH
Scripting Help.

In order to access the RAITH Scripting Help, go to Windows Explorer,
select your RAITH product. Then select Help then Script. Within the Script
folder, double-click on RaithScriptingHelp.chm.

Click on the Index tab and then type wait into the keyword text field.
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Task 4 Further automation

The word wait will then be highlighted in the list. Double click on the word
wait to access the information.
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10 Patterning on wafer
AIM
Before a patterning on wafer can be carried out, the user has to create a new
wafer layout and carry out the wafer orientation. This tutorial will take the user
through the steps required for creating a new, unpatterned wafer, performing the
wafer adjustment using a flat on the side of the wafer and finally the Deskew
procedure. Afterwards, the wafer exposure can be carried out.

Task 1 Creating a Wafermap
Task 2 Performing the Wafer adjustment
Task 3 Performing the Deskew
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Task 1 Creating a Wafermap
STEP 1 w

The first step is to either open or create a new wafermap. Go to File>New
wafermap. A default wafermap window will open.

Figure 10-1 Opening
the default Wafermap.

STEP 2 w

The next step is to define the wafer layout. Go to File>Waferlayout. A new
window, Edit Waferlayout, is now displayed, in which all parameters can
be edited.

Figure 10-2 Opening
the Waferlayout.

HINT

If you want to use an unpatterned wafer, you must check the checkbox
Unpatterned wafer in the Edit Waferlayout window. In our example, we
will start with an unpatterned wafer.
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STEP 3 w

Task 1 Creating a Wafermap

Check the checkbox Unpatterned wafer.
In the Dimension fields you must enter the dimensions of your unpatterned
wafer.
You can enter the Filename at the top. Click OK to confirm.

Figure 10-3 Edit
Waferlayout.

Enter the dimensions of the unpatterned
wafer. The size of 150 mm indicates that
an unpatterned 6 inch wafer is being used.

Enter a Filename.

Check the checkbox for
Unpatterned Wafer if you wish to
work with an unpatterned wafer.
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Task 1 Creating a Wafermap

A blank wafermap will now be displayed, showing a white field.
Figure 10-4 Showing
the Unpatterned
Wafer.

STEP 4 w

For easier wafer orientation, it is often useful to either create a Flat, Square or
Notch on your wafer. Go back to Edit Waferlayout, Coarse Alignment
and click on the downward arrow of the Type field. Select either Major
Flat, Square or Notch. In our example, we will create a Major Flat on the
left hand side of the wafer. The Position can be chosen by clicking on the
downward arrow of the Position field. The selected Coarse Alignment will be
shown on the waferlayout.

HINT

The flat helps with the orientation of a round wafer, to define the center of the
wafer and for general orientation.
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Task 1 Creating a Wafermap

Figure 10-5 Creating a
Flat on the
Unpatterned Wafer.

You can create a Major Flat, Square or
Notch onto your unpatterned wafer.
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You can select the
position of your Flat,
Notch or square.
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Task 2 Performing the wafer adjustment
STEP 1 w

Go to the menu bar Edit> Unpatterned wafer adjustment.
The Wafer adjust window will open, in which we can carry out the wafer
adjustment using 3 marks.

Figure 10-6 Performing
the Wafer Adjustment.

STEP 2 w

First go to the position using the Flash icon for Perimeter Mark #1, then
activate the Column Control software. Using the joystick, locate the edge of
the sample, then save this first mark position by clicking on the Read button.

STEP 3 w

Repeat the same procedure for the Perimeter Marks #2 and #3 positions.
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Figure 10-7 Reading in
the Coordinates.

Task 2 Performing the Wafer adjustment

Use the Flash icon to move to the Perimeter mark. Move to the
selected position on your sample using the joystick. Confirm the
coordinates by clicking the Read button.

Click the Rotate button to obtain the center
of your wafer.

STEP 4 w

Next, you will obtain the Rotation, which will now give you the center of
your wafer. In this way, all of your structures will be positioned correctly on
your wafer.
By entering a value next to the Rotate button, the three arms of your parameter
marks will rotate.
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Task 3 Performing the Deskew
STEP 1 w

Finally, to give your structure an orientation on the wafer, and to be able to
find this orientation again using the flat of the wafer, the so-called Deskew
marks are saved by the software. The term Deskew refers to the process of
correcting for the non-horizontal orientation of the surface of the wafer.
Check the checkboxes for Deskew Marks.

Figure 10-8 Performing
the Deskew.

Click on Adjust to confirm the deskew.
Check the checkboxes for Deskew Marks.
To use the parameters again, you need to go through a location procedure
using the parameter marks.
Drive, using the joystick, to locate the real edge position of your sample, then
Read in the coordinates. Drive to the second position and then click Read to
read in the coordinates.
Click on the Adjust button to confirm the Deskew.
The wafer layout and orientation are now completed.

10-8

Index
Symbols

C

3-points adjustment 8-5

Calculation Width 7-17
Calibrated beam 4-19
CCD camera 1-5
Chessy 6-7
Column software 1-2
Column Standby 9-2
Command line 3-7
Contrast 1-9
Control bar 1-8
Create a Matrix 5-22
Create a New Structure 5-3
Create GDSII Database 5-2
Create reference image first 4-14
Creating a design 5-2
Creating a spot 2-8
Creating a Wafermap 10-2
Crosshairs 3-2
Curved Elements 7-10

A
Activate Selected Mode 9-4
Active working area 5-21
Add a Layer 5-16
Adjust UVW 3-2
Adjust UVW window 8-5
Adjust W 3-5
Advanced Patterning Parameters 7-17
Advanced Pattern Design 6-1
Alignment Procedure 4-19
Angle correction 3-2
Aperture alignment 2- 3
Area 7-10
Area Dose 7-10
Area Dwell Time 7-10
Astigmatism 2-6
Auto placement 4-6
Automated Writefield alignment 9-6
Automated alignment procedure 4-11
Automated Writefield alignment 8-11
Automatic with Images 4-11
Automation 9-1

B
Base UV 3-6
Beam blanker 1-7, 7-5
Beam current 7-5
Beam tracking 4-20
Brightness 1-9

D
Defining local UV positions 8-3
Demo pattern 7-2
Designing FBMS elements 6-10
Deskew 10-8
Deskew Marks 10-8
Developing the sample 7-14
Different layers 5-15
Digital addressing 3-6
Dose colors 5-13
Dose factors 5-20
Drive tab 3-6
Dwell time 7-10

E
E-Beam Optimization 2-1
Edge Definition 8-15
Edit Dataset Values 9-3
Edit Waferlayout 10-2
Enable automated focus correction 8-6
Estimated Patterning Time 7-12
Exposure 7-1
Exposure Details 7-17
Exposure Parameter Calculation 7-9
Exposure Properties 7-7

i

F

M

Faraday cup 7-5
FBMS 4-18
FBMS Area 7-16
FBMS elements 6-10
FBMS elements only 7-16
FBMS Line 7-16
Finding your sample 1-12
Flash icon 3-4
Focus 2-2
Focus Control 1-10
Focus Wobble 2-4

Macro execution 4-8
Magnification 1-10
Mark procedure 4-5
Marked sequence 4-13
Matrix Copy 7-15
Measuring a distance 5-14
Mix & Match Exposure 8-1
Modifying structures 5-10
Multiple exposure 7-15
Multiple_structures 5-10

G
GDSII Database 5-2
GDSII Editor 5-18
GDSII layer 5-17
GDSII Toolbox 5-5
General Pattern Design 5-1
Getting Started 1-1
Global 3-2

H
Hierarchy 6-2
Home Position 1-6

I
Image Matrix Filter 4-6
Imaging mode 1-3

J
Joystick 1-12

L
Layer Properties 5-15
Leveling limits 2-10
Line Step Size 7-10
Linescan 8-14
Load Lock 1-6
Load Sample 1-6
Local 3-2

ii

N
New Positionlist 7-6
New Script 9-11

O
Obtaining an image 1-7
Origin correction 3-4

P
Password 1-2
Pattern design 5-5
Patterning mode 1-3
Perimeter Mark 10-6
Pipette 3-2
Placement parameters 4-5
Point average 4-4
Position absolute 3-6
Positionlist 4-7
Post Processing 4-6
Protocol 4-16

R
RAITH Scripting Help 9-12
RaithProtocolTool.exe 4-16

S
Sample holder 1-5
Scan Manager 4-3
Scan properties 4-4
Scan Speed 1-7
Scripting Editor 9-11
Select Working Area 7-8
Semi-automated Writefield alignment 8-8
Set New Writefield 4-2
Show dose 5-13
Stage Adjustment 3-1
Stage Control 3-6, 7-5
Start the system 1-2
Stigmation 2-6
Structure reference 5-11
Studying chessy 6-7

T
Threshold Algorithm 8-14

U
Unpatterned wafer 10-2

W
Wafer adjustment 10-6
Wafer Exposure 10-1
Waferlayout 10-2
Wafermap 10-2
Width range 8-15
Wobble Amplitude 2-4
Working Distance 1-10
Writefield Alignment 4-1
Writefield Calibration 8-9
Writefield Manager 4-3

iii

